Pensando na garantia de segurança de nossos sistemas, gostaríamos de informá-lo sobre algumas mudanças importantes relacionadas ao TLS (Transport Layer Security).

O TLS é um protocolo de segurança que fornece privacidade e integridade de dados entre dois aplicativos de comunicação. Ele tem como objetivo garantir que a conexão entre seu navegador, aplicativos e serviços da web seja segura e confiável.

O que vai mudar

A partir de 02 de novembro de 2021, os padrões de conformidade de segurança da Omie passam a não contemplar o uso de versões inferiores ao TLS 1.2. Portanto, se o seu sistema não for compatível ao TLS 1.2, o acesso à plataforma da Omie será bloqueado, não sendo mais possível acessá-la e usufruir de suas funcionalidades.

O TLS 1.0 já está em uso há mais de duas décadas e o TLS 1.1 há mais 14 anos, período suficiente para que suas configurações de segurança tornem-se obsoletas, sendo expostas a vulnerabilidades e invasões de hackers.

À medida que novos navegadores e sistemas operacionais são lançados, os padrões de segurança são atualizados para garantir níveis mais altos de privacidade e integridade de dados. No entanto, as versões mais antigas não são atualizadas, para a inclusão dos padrões mais recentes.

A Omie orienta que seus usuários utilizem a versão mais recente de seus navegadores web, com o intuito de evitar exposição à fragilidades de segurança e garantir o acesso e uso da plataforma.

Abaixo deixamos os links para download das versões atualizadas dos navegadores mais utilizados:

Quer saber se foi afetado?

Você pode fazer um teste bem simples para identificar se o seu navegador é compatível com o TLS/1.2, basta seguir o passo a passo abaixo:

1) Acesse: https://clienttest.ssllabs.com:8443/ssltest/viewMyClient.html

2) Procure pelo quadro abaixo:

3) Se estiver verdinho, seu browser é compatível com os melhores protocolos de segurança. Ficou vermelho e está em dúvida? Pode chamar nosso time de suporte.

Endpoints afetados

https://app.omie.com.br/

Encontrou sua resposta?